[Release] Office Integrator v1.1


Slipstreams Office Servicepacks, hotfixes and custom HotPacks into your Office 2003 Suite. It also creates a reg file with needed entries to satisfy Microsoft Update.

Postby ChiefZeke » Mon Jan 25, 2010 5:52 pm

Downloaded the latest Help_File.RAR dated today. Compared the .CHM listing for Office 2003 to what I had and noticed one discrepancy; I had downloaded office2003-KB979045-FullFile-ENU.exe (update for Word 2003) on 08 Jan 2010 - it is not included, why? :confused:
ChiefZeke
Senior Member

Posts: 290
Users Information
Age: 78
Location: Victorville, California
Joined: Fri Mar 30, 2007 5:33 pm

Postby Fisk » Tue Jan 26, 2010 3:40 pm

Hi, I downloaded this new version, but I cant integrate my serial on my Office 2007 instalation, this is a bug or im doing something wrong?

Thanks for this app

--EDIT--

Ok, I discovered 2 ways to do that, the one using OCT (its on your help file xD), and using the config.xml.
It will be nice if on next release the option to add the serial for Ofice 2007 realy works..

when integrating the serial, it should search for this pach
Code: Select all
*.WW\config.xml
with the "*" representing the Office Version:
Code: Select all
Ultimater(Ultimate)
ProHybridr(Professional)
Enterprise
Etc.


and after finding the file, seach for this command inside config.xml
Code: Select all
   <!-- <PIDKEY Value="11111AAAAA22222BBBBB33333" /> -->
(this numbers and letters represents the Trial Serial insithe the file, each version has your own serial)


and edit the command to a usable" state by removing the "<!--" from the beguining and "-->" fron the end.
Code: Select all
   <PIDKEY Value="ZZZZZ99999YYYYY88888XXXXX" />
(this numbers and letters represents the User Serial insithe the file)


I tested it here, and its working perfectly.

Maybe u guis (developers) already know this, Im just trying to help to meke this awesome app better.

Thanks.
Fisk
Junior Member

Posts: 2
Users Information
Joined: Tue Jan 26, 2010 3:29 pm

Postby benners » Wed Jan 27, 2010 3:21 am

ChiefZeke wrote:Downloaded the latest Help_File.RAR dated today. Compared the .CHM listing for Office 2003 to what I had and noticed one discrepancy; I had downloaded office2003-KB979045-FullFile-ENU.exe (update for Word 2003) on 08 Jan 2010 - it is not included, why? :confused:


The updates in the help file are only the critical ones listed on MU after patch ?day. I normally check for updates that way, if I have Office installed, or using Microsoft update catalog. Neither displayed the update so it didn't get added.[color="Silver"]

---------- Post added at 08:21 AM ---------- Previous post was at 08:17 AM ----------

[/color]
Fisk wrote:Hi, I downloaded this new version, but I cant integrate my serial on my Office 2007 instalation, this is a bug or im doing something wrong?

Thanks for this app

--EDIT--

Ok, I discovered 2 ways to do that, the one using OCT (its on your help file xD), and using the config.xml.
It will be nice if on next release the option to add the serial for Ofice 2007 realy works..

when integrating the serial, it should search for this pach
Code: Select all
*.WW\config.xml
with the "*" representing the Office Version:
Code: Select all
Ultimater(Ultimate)
ProHybridr(Professional)
Enterprise
Etc.


and after finding the file, seach for this command inside config.xml
Code: Select all
   <!-- <PIDKEY Value="11111AAAAA22222BBBBB33333" /> -->
(this numbers and letters represents the Trial Serial insithe the file, each version has your own serial)


and edit the command to a usable" state by removing the "<!--" from the beguining and "-->" fron the end.
Code: Select all
   <PIDKEY Value="ZZZZZ99999YYYYY88888XXXXX" />
(this numbers and letters represents the User Serial insithe the file)


I tested it here, and its working perfectly.

Maybe u guis (developers) already know this, Im just trying to help to meke this awesome app better.

Thanks.


Hi Fisk, yes it has been mentioned before I just haven't had the time to implement it. It's on the list :)
benners

Posts: 502
Users Information
Joined: Sun Dec 31, 2006 1:40 pm

Postby Fisk » Thu Jan 28, 2010 2:21 pm

benners wrote:Hi Fisk, yes it has been mentioned before I just haven't had the time to implement it. It's on the list :)


OK, Thanks for the reply ^_^
Fisk
Junior Member

Posts: 2
Users Information
Joined: Tue Jan 26, 2010 3:29 pm

Postby TwoJ » Wed Feb 10, 2010 4:34 pm

Hi Benners

Got some more exception for you - got to love MS.

Office 2003 junk email filter;
Jan = KB977840
Feb = KB977713

Haven't verified but Office 2007 looks like the same
Jan = KB977839
Feb = KB977719

Also for the Word Viewer
KB973866 isn't integrated because of KB978558 (Wordview.msp), but 973866 still shows up as required in MU

I think this is the first time i see the KB# lower for a newer release, anyways if you try to hotpack/integrate them the OI will drop the feb release (713) into the obsolete folder and keep the older (840) version. I imangine it does a numerical compare and drops the lower version? Good in theory - just not MS theory.

There's going to be more exceptions in OI then regular programming :-)
thanks
TwoJ
Senior Member

Posts: 465
Users Information
Joined: Fri Apr 06, 2007 4:09 pm

Postby dziubek » Wed Feb 10, 2010 5:46 pm

also
KB976881 replaced KB957784
dziubek
Member

Posts: 30
Users Information
Location: Lodz/poland
Joined: Tue Oct 24, 2006 8:27 pm

Postby outlk » Thu Feb 25, 2010 1:54 am

why can't i download the "help" file?
outlk
Junior Member

Posts: 4
Users Information
Joined: Tue Apr 28, 2009 11:45 pm

Postby benners » Thu Feb 25, 2010 7:47 am

outlk wrote:why can't i download the "help" file?


I don't know :rolleyes:
benners

Posts: 502
Users Information
Joined: Sun Dec 31, 2006 1:40 pm

Postby outlk » Wed Mar 10, 2010 11:35 pm

benners wrote:I don't know :rolleyes:


i tried again and again, i can not still download it.
outlk
Junior Member

Posts: 4
Users Information
Joined: Tue Apr 28, 2009 11:45 pm

Postby benners » Thu Mar 11, 2010 4:02 am

outlk wrote:i tried again and again, i can not still download it.


Without knowing exactly what is happening I can't explain for sure. There does seem to be a problem, or at least some people have been experiencing it, where when either replying or d/loading your are prompted to sign in. After signing in it seems to be working but then your are prompted again.

I don't know why this is but if you do a force refresh of the page it works.

I tried to d/l the latest help file without signing in first and got the prompt to log in. After signing in I was prompted again, doing a force refresh started the d/l.

Hope this helps.
benners

Posts: 502
Users Information
Joined: Sun Dec 31, 2006 1:40 pm

PreviousNext

Return to Office Integrator

Who is online

Users browsing this forum: No registered users and 2 guests

cron