[Release] Office Integrator v1.1


Slipstreams Office Servicepacks, hotfixes and custom HotPacks into your Office 2003 Suite. It also creates a reg file with needed entries to satisfy Microsoft Update.

Postby bfc_xxx » Sun Dec 20, 2009 10:44 am

benners wrote:Thanks Chief. I will edit and re post later.



It must be a glitch on their part. There's no consistancy with the information.

Description for KB976882 - says it replaces KB975958
Description for KB975958 - says it replaces KB974771

I could add another fookin exception but would rather not (but I have :) ). MS need to pull their finger out and employ people with brains :) . If it is left there will no doubt be people posting saying there is an update showing.

Attached is the test build. It adds an exception for KB974771 and the HotPack created has it in but I haven't tested it with MU


I tried this test build but in WU the KB974771 it still required.
bfc_xxx
Junior Member

Posts: 12
Users Information
Joined: Fri Dec 19, 2008 12:53 pm

Postby rowdony » Sun Dec 20, 2009 12:00 pm

this is very good information and very good news that this software is releasing
the siginet software so this is very good information for the people that uses it


thanks
rowdony
Junior Member

Posts: 5
Users Information
Joined: Sun Dec 20, 2009 11:54 am

Service Pack for KB947319 - Security Update to Office Web Components

Postby infitom » Wed Jan 13, 2010 12:43 pm

Love the product. . . Great job, guys!

Trying to apply this one hotfix, it errors out when integrating the others. It looks like it updates the OWC11.MSI instead, it bombs out the program when you apply it.

I extracted this Batch and run it manually against the App Install point, and it works (where :

msiexec /p "L:\ins\PostSP3Patches\For OWC11.MSI\Extracted\OWC11.msp" /a "L:\ins\Office2003-Apptest\OWC11.MSI" SHORTFILENAMES=TRUE /LIE "T.LOG"

But I notice there is a 2nd patch in the extracted directory OWC10.MSP, but cannot get this one to apply.

Any ideas? For now, I'll do the Windows Update afterwards. . .
infitom
Junior Member

Posts: 2
Users Information
Joined: Wed Jan 13, 2010 10:13 am

Postby benners » Thu Jan 14, 2010 2:45 am

infitom wrote:Love the product. . . Great job, guys!

Trying to apply this one hotfix, it errors out when integrating the others. It looks like it updates the OWC11.MSI instead, it bombs out the program when you apply it.

I extracted this Batch and run it manually against the App Install point, and it works (where :

msiexec /p "L:\ins\PostSP3Patches\For OWC11.MSI\Extracted\OWC11.msp" /a "L:\ins\Office2003-Apptest\OWC11.MSI" SHORTFILENAMES=TRUE /LIE "T.LOG"

But I notice there is a 2nd patch in the extracted directory OWC10.MSP, but cannot get this one to apply.

Any ideas? For now, I'll do the Windows Update afterwards. . .


Reply here
benners

Posts: 502
Users Information
Joined: Sun Dec 31, 2006 1:40 pm

Postby ChiefZeke » Sun Jan 17, 2010 12:31 am

All theses updates for Office sure do require a new OfficeIntegrator.chm file for the Integrator so we can keep ourselves up-to-date. :p
ChiefZeke
Senior Member

Posts: 290
Users Information
Age: 77
Location: Victorville, California
Joined: Fri Mar 30, 2007 5:33 pm

Crashed it

Postby BOTUS » Tue Jan 19, 2010 12:52 pm

Hi Benners, had a moment with integrator 1.121

was being a bit thick and forgot how to use the config 2 tab to add the (new V4) file converters pack :confused:

running office 2003
with direct integration
added SP3
added TwoJ update pack 15 jan 2010

then using the lower part of config two tab, "office viewers\compatability pack integrator" found the compatability pack file on my PC and went back to main page to integrate...

it found office, added SP3, added 21 updates from TwoJ's pack then crashed not just the integrator but the whole PC and rebooted !!! can't find the log file....


Anyway went back did exactly the same but this time on config 2 tab under chained install - Filename ADDED pack here this time and it all worked without errors.
BOTUS
Member

Posts: 44
Users Information
Joined: Wed Dec 03, 2008 9:17 am

Postby TwoJ » Sat Jan 23, 2010 10:52 am

Hi Benners

I sent you a PM a little while ago with some proposed changes.

Thanks

JJ
TwoJ
Senior Member

Posts: 465
Users Information
Joined: Fri Apr 06, 2007 4:09 pm

Postby benners » Sun Jan 24, 2010 6:42 am

TwoJ wrote:Hi Benners

I sent you a PM a little while ago with some proposed changes.

Thanks

JJ


Hi bud. I haven't received a PM only saw this thread when just doing a check. If they are easy or make it easier for you to maintain your packs, I maybe able to get them done. Try resending the PM.

Cheers
benners

Posts: 502
Users Information
Joined: Sun Dec 31, 2006 1:40 pm

Postby TwoJ » Sun Jan 24, 2010 11:10 am

benners wrote:Hi bud. I haven't received a PM only saw this thread when just doing a check. If they are easy or make it easier for you to maintain your packs, I maybe able to get them done. Try resending the PM.

Cheers


PM sent - let me know if not i can post it here
TwoJ
Senior Member

Posts: 465
Users Information
Joined: Fri Apr 06, 2007 4:09 pm

Postby benners » Mon Jan 25, 2010 3:06 am

TwoJ wrote:PM sent - let me know if not i can post it here


Yeah, cheers I have got it this time. It wont be a quick fix, as I'll have to change a bit with regards to the hotpacks, but I'll try to start nibbling away.
benners

Posts: 502
Users Information
Joined: Sun Dec 31, 2006 1:40 pm

PreviousNext

Return to Office Integrator

Who is online

Users browsing this forum: No registered users and 9 guests

cron