Page 5 of 26

PostPosted: Sat Nov 13, 2010 9:34 am
by ccuappz
Thanks for the update. :)
But will you please upload to other servers?
I tried several times to get the main pack and after 6 tries, the file came correct.
So far 4 retries for compatibility pack and every time RS disconnected. :(
RS is not nice with free users lately.
FileServe of FileSonice has no limitations for free users at all especially for ppl on slow connections.

Thanks in advance

PostPosted: Tue Nov 16, 2010 11:52 am
by theodoresdr
Below is my update list for Office Compatibility Pack (FileFormatConverters.exe v4, published on 2010/01/06) compiled on November 9, 2010.

Compatibility Pack
===================
KB981715
KB2284654
KB2289158 (replaces KB982312)
KB2344875
KB2345043


I have two questions:
i) Is KB981715 needed or not? I uninstalled and reinstalled the Compatibility Pack and now this update isn't required by MU.
ii) MU offers KB2289158 but at the security bulletin "http://www.microsoft.com/technet/security/bulletin/ms10-087.mspx", Office Compatibility Pack figures on the list of "Non-Affected Software".


Thanks in advance!

PostPosted: Wed Nov 17, 2010 8:22 am
by TwoJ
@ccuappz
I use to upload to 2 file hosting places before but it became too time consuming - the number of downloads don't make it viable to spend the extra time. But what i can suggest is using a download program like jdownloader
http://jdownloader.org/
it should help to download the files. let me know

@theodoresdr
1) if the update has been installed and then the OCP is uninstalled, it doesn't necessarily remove the update, hence re-installing the OCP might already detect the update and that's why it doesn't appear in MU
2) I usually test the OCP by installing the main OCP file, and then apply any service packs (SP2 in this case) and then see what MU says is needed. So these are really tailored to my system (although i used a straight vanilla VM system), but its to say that what MU says i need might not be the same for other people. If MS says that the patch isn't necessary for OCP but when i have a completly patched office xp that i apply OCP on and then run MU and KB2289158 appears as an update - then i consider it as a necessary update.
I can look at the next time since it does seem to be an update for the office suites and not the OCP.
hope that answers your questions

PostPosted: Sat Dec 04, 2010 12:37 pm
by jtan2000
Hi

On config2, I integrate the following post updates

Office2007-kb2289158-fullfile-x86-glb.exe
Office2007-kb2344875-fullfile-x86-glb.exe
office2007-kb2345043-v2-fullfile-x86-glb.exe
office-kb2284654-fullfile-x86-glb.exe

however when i check microsoft update it still list kb2289158 to update.

Security Update for Microsoft Office 2007 System (KB2289158)
Download size: 7.3 MB , less than 1 minute


Please advice and thank you.

PostPosted: Sun Dec 05, 2010 12:37 pm
by TwoJ
In the integrated office, check the updates folder and see if you have the msp for kb2289158, it should be mso.msp - if its not there then that explain why it is detected as needed

PostPosted: Sun Jan 16, 2011 7:55 pm
by TwoJ
Updated to 2011-01-16

PostPosted: Sat Feb 12, 2011 5:54 pm
by TwoJ
Verified to 2011-02-12
- No additional updates needed since the last release

PostPosted: Fri Feb 18, 2011 6:33 am
by ccuappz
Thanks for the updates,

But I cannot find any link to Office Compatibility Pack 2011-02-12.
Where can I find it please?

PostPosted: Fri Feb 18, 2011 8:36 am
by TwoJ
There link is to the one from last month, When i say verified I mean that i tested it on that date and verified that there are no updates needed since the last release. Hense there is no need to create a new package because there are no newer updates. Just download the one posted and you should be good.

PostPosted: Sun May 08, 2011 1:24 pm
by TwoJ
Updated to 2011-05-08