Office 2003 with SP3 continously pulls up install screen


Slipstreams Office Servicepacks, hotfixes and custom HotPacks into your Office 2003 Suite. It also creates a reg file with needed entries to satisfy Microsoft Update.

Office 2003 with SP3 continously pulls up install screen

Postby g8rbait » Sat May 17, 2008 11:49 am

Howdy all,
I slipstreamed my copy of SP3 and everything installed great on a machine with Vista. The problem is that whenever I try to open anything it opens up a Microsoft Office 2003 install dialog box. I have searched, but cannot find anything that cures my issues. Any help would be appreciated.
g8rbait
Junior Member

Posts: 4
Users Information
Joined: Thu Jan 10, 2008 4:12 pm

Postby gryffin53 » Sat May 17, 2008 5:20 pm

Maybe you haven't selected 'full install' during installation?
gryffin53
Member

Posts: 84
Users Information
Joined: Sun Oct 28, 2007 10:12 am

Postby g8rbait » Thu May 29, 2008 9:19 pm

I solved my own problem. With Office 2003 and Vista, I found I had to choose the "remove installation files" option right after it installs in order to keep it from opening the install box.
g8rbait
Junior Member

Posts: 4
Users Information
Joined: Thu Jan 10, 2008 4:12 pm

Postby wagmex » Fri Jun 06, 2008 2:00 am

g8rbait wrote:I solved my own problem. With Office 2003 and Vista, I found I had to choose the "remove installation files" option right after it installs in order to keep it from opening the install box.

Hi,
Its great to know that you have solved your problem. You have shared to us that how you have do it, so this would be useful to us in future. Thanks very much for sharing it with us.
wagmex
Junior Member

Posts: 14
Users Information
Joined: Mon Apr 28, 2008 11:32 am


Return to Office Integrator

Who is online

Users browsing this forum: No registered users and 6 guests

cron