Page 4 of 23

PostPosted: Fri Mar 20, 2009 3:33 pm
by gjack
skinnyJM,

according to the first post in this thread the latest available HotPack OFFICE11-PostSP3-0812-HotPack-ENU-1215 (8.12) was built with Office Integrator V1.0 Build 067.

In the Helpfile of the latest version of Office Integrator v1.1 Build 16 you may read in topic about "Update Hotpack" that:
Note: [color="Red"]For this function to work the HotPacks must have been created with v1.0 Build 68 or above or any v1.1 builds[/color]

I guess that this may be a reason that if you try to update this Hotpack with the latest update - Update for Microsoft Office Outlook 2003 Junk Email Filter (KB962870) OI generates quite correct log files but unfortunately updated file is not generated.

Please regenerate the Hotpack with the latest version of OI in order to make things easier.

PostPosted: Sun Apr 05, 2009 4:55 am
by jfcarbel
gjack wrote:I guess that this may be a reason that if you try to update this Hotpack with the latest update - Update for Microsoft Office Outlook 2003 Junk Email Filter (KB962870) OI generates quite correct log files but unfortunately updated file is not generated.

Please regenerate the Hotpack with the latest version of OI in order to make things easier.


Can the original creator of the hotpack please recreate it and update post #1. I tried loading in the current one to regenerate it, but that option does not exist. So I assume this poster must have meant for users to download all the KB.exe files themselves and create a new hotfix pack, which in that case makes the v8.12 file in post #1 useless.

PostPosted: Sun Apr 05, 2009 6:36 am
by benners
jfcarbel wrote:Can the original creator of the hotpack please recreate it and update post #1. I tried loading in the current one to regenerate it, but that option does not exist. So I assume this poster must have meant for users to download all the KB.exe files themselves and create a new hotfix pack, which in that case makes the v8.12 file in post #1 useless.


I have added a link to the first post in the Office Integrator thread to some HotPacks I made. You can easily create your own HotPacks you just need to download the updates and use the program.

PostPosted: Sat May 09, 2009 2:48 pm
by gjack
Benners,

At first, great thanks for links with HotPacks.
I have analysed them more closely so now the matter of creating of Hotpacks is quite simple.

Anyway I have found one issue with Office-2003-Suite-Post-SP3-HotPack-ENU-0416.7z. During integration OI reports that it has a problem with reading PROJECT.msp... "database <ERROR #1< ##########.

I have checked with Hex Editor that this file is filled up with many 0's starting at 26% of the total file's size. When I have replaced this PROJECT.msp with the one included in OFFICE11-PostSP3-0812-HotPack-ENU-1215.7z the problem disappeared.

PostPosted: Sat May 09, 2009 3:13 pm
by benners
gjack wrote:Benners,

At first, great thanks for links with HotPacks.
I have analysed them more closely so now the matter of creating of Hotpacks is quite simple.

Anyway I have found one issue with Office-2003-Suite-Post-SP3-HotPack-ENU-0416.7z. During integration OI reports that it has a problem with reading PROJECT.msp... "database <ERROR #1< ##########.

I have checked with Hex Editor that this file is filled up with many 0's starting at 26% of the total file's size. When I have replaced this PROJECT.msp with the one included in OFFICE11-PostSP3-0812-HotPack-ENU-1215.7z the problem disappeared.


Yep somehow the msp has gotten damaged. Thanks for the heads up. I will upload another.

PostPosted: Mon May 11, 2009 2:35 pm
by klob77
Where can I find the Post SP3 hotpack, Office-2003-Suite-Post-SP3-HotPack-ENU-0416.7z? Thanks.

PostPosted: Mon May 11, 2009 3:49 pm
by benners
klob77 wrote:Where can I find the Post SP3 hotpack, Office-2003-Suite-Post-SP3-HotPack-ENU-0416.7z? Thanks.


It's been updated here

PostPosted: Mon May 11, 2009 4:38 pm
by ChiefZeke
benners wrote:It's been updated here


Tried the link - got Page cannot be displayed. :(

PostPosted: Mon May 11, 2009 5:17 pm
by benners
ChiefZeke wrote:Tried the link - got Page cannot be displayed. :(


Works with Firefox but tried with IE and nothing, dunno what the prob is but it is an FTP link if that sheds any light.

PostPosted: Tue May 12, 2009 7:12 am
by user_hidden
benners wrote:Works with Firefox but tried with IE and nothing, dunno what the prob is but it is an FTP link if that sheds any light.


doesn't work with IE8 !
had to go manually via ftp.


ftp://thewatchtower.org.uk
login: HotPacks@thewatchtower.org.uk
pswd: HotPacks