Page 1 of 1

Setup Error.

PostPosted: Sat Jul 28, 2007 5:09 am
by mamister
I have integrate office 2003 pro with v0.6 and all the service hot fixes and it installed perfectly on my hard disk folder.

When I burn into a cd and install it somewhere else, it stops half way and come out with this message:

Please insert the disk: Microsoft Office Professional Edition 2003

I tried to copy all the files to that hard disk and it install without any problem.

Why is it so?

PostPosted: Sat Jul 28, 2007 6:23 am
by Siginet
One of the updates require dotnet. It is not a bug caused by the ointegrator.

There is a way to fix this microsoft bug but you have to manually do it with orca.

The problem is Update for InfoPath 2003 (KB920103):

you don't need Office 2003 PIA
you need Windows Installer SDK (x86) v1.1


After slipstreaming Update for InfoPath 2003 (KB920103) into Office 2003 Professional with SP2 there are two errors in PRO11.MSI.
To fix:

download Windows Installer SDK (x86) v1.1:
double click downloaded IntelSDK.msi and follow the instruction to install
go in the folder where you have install to (default D:\MsiIntel.SDK) then under folder Tools (D:\MsiIntel.SDK\Tools)
double click Orca.msi and install it
backup PRO11.MSI slipstreamed with Update for InfoPath 2003 (KB920103)
run Orca
with Orca open PRO11.MSI slipstreamed with Update for InfoPath 2003 (KB920103)
then in the Tables column (left) click on File, scroll down the rigth column until end, at the bottom you will see the last two rows like:

File Component_ Sequence
IPCLRWRP.DLL_0001 Global_PIA_XDocsWrapper2 4550
INFOPATH.CFG Global_PIA_XDocsWrapper2 4551

change the numbers under Sequence into:

File Component_ Sequence
IPCLRWRP.DLL_0001 Global_PIA_XDocsWrapper2 270
INFOPATH.CFG Global_PIA_XDocsWrapper2 271


[attachment=14192:attachment]
save PRO11.MSI
create image, burn it and try...

PostPosted: Thu Jun 12, 2008 9:33 pm
by mamister
Hi, the last 2 lines are different after I integrate SP3?

Any idea?