Page 1 of 1

OEMscan errors using nLIte integration

PostPosted: Wed Dec 05, 2007 10:49 pm
by hicountryrider
Just attempted an integration using nLite and adding the RyanVM Update packs and the latest OEMscan file. Integration of Win XP SP1 and Win XP SP2 went fine. RyanVM Update Pack integration also went fine. During OEMscan process I received several error messages and was unable to continue the integration. I had to cancel integration in order to remove error messages. Error messages can be viewed here.

System is a Dell 4600. I checked the Dell Reinstallation disk and there isn't a Dell directory.

I had done a previous test integration of just the Dell XP SP1 disk and the XP SP2 Network update and had no problems.

Is it possible that I do not need to integrate the OEMscan file?

New to this process so would appreciate any help or suggestions. TIA :)

PostPosted: Thu Dec 06, 2007 2:49 am
by Siginet
OEMScan Addons were never intended for nLite. They use specific features of the RVM Integrator. nLite has cloned many of the features I have implemented into the integrator.

If you only intend to install your dell disk on the dell that the disk came with then you don't have much of a need for OEMScan. Make sure you use the Royalty key that is in the winnt.sif file of the disk.

PostPosted: Thu Dec 06, 2007 11:11 am
by hicountryrider
Siginet wrote:OEMScan Addons were never intended for nLite. They use specific features of the RVM Integrator. nLite has cloned many of the features I have implemented into the integrator.

If you only intend to install your dell disk on the dell that the disk came with then you don't have much of a need for OEMScan. Make sure you use the Royalty key that is in the winnt.sif file of the disk.


Thanks for the information. I didn't realize that OEMScan was exclusive to RVM Integrator. I will only be using the slipstreamed disk to reinstall on my Dell system.